Ks30 Business VoIP Phone with LCD Display
Contact Supplier
Product Attributes
- Customization
- Available
- Type
- SIP Phone
- Function
- Common Key Phone, Handsfree Phone, Caller Number Presentation Phone, Recording Phone, SMS Phone, VoIP Phone
- Model NO.
- KS30
- Display
- With Display
- Touch Screen
- Without Touch Screen
- Dial
- DTMF
- Voice Mail
- Support Voice Mail
- Cordless Telephone Frequency
- Supported IP Acquisition Methods: DHCP, Static IP
- Answering Machine Record Audio Format
- None
- Accessories
- Telephone Cords
- Customized
- Customized
- Product Name
- SIP Telephone
- Model
- Ks30
- Agreement
- SIP
- Operating System
- Linux
- Accounts
- Support 2 VoIP Accounts
- Dtmf Two-Tone
- in-Band, out-of-Band, SIP Info
- Encode/Decode
- G.711/722/729, AMR-Nb/Wb, Ilbc, Opus
- Algorithm Support
- Aec, AGC, Anr, Vad, CNG, Dtx, PLC, etc
- Call Function
- Call Hold/Restore, 3-Way Conferencing
- Network & Security
- Support for SIP V1 (Rfc2543) and SIP V2 (Rfc3261)
- Internet
- Web Supports HTTP/Https Services
- Nat Supported
- Stun, Turn, Ice
- Transport Package
- Packed in Carton
- Specification
- 33.5X21.5X9 cm
- Trademark
- ODM/KAER
- Origin
- China
- HS Code
- 8517149000
- Package Size
- 33.50cm * 21.50cm * 9.00cm
- Package Gross Weight
- 2.000kg
Shipping
- Shipping Cost:
- Contact the supplier about freight and estimated delivery time.
Online Trading Protection
- Payment Guarantee
-
Platform-protected payments with refund support for eligible order issues.
- Platform Logistics
- Clearer shipment tracking with platform-supported logistics.
- Inspection Service
- Optional pre-shipment inspection for quality and quantity checks.
- After-Sales & Dispute Handling
- Platform-assisted dispute resolution, including refunds or returns when applicable.
Only orders placed and paid through Made-in-China.com Secured Trading are eligible for payment protection and the corresponding platform services.
Product Images of Ks30 Business VoIP Phone with LCD Display
Find Similar Products
Product Description


2. Supports high-quality voice calls.
3. Supports disabling the microphone.
4. 2.3-inch 132*64 resolution graphic LCD screen with backlight, supporting multiple languages.
5. Two 10/100M Ethernet ports.
6. Supports Opus encoding format.
7. Supports SMS.
8. Supports headsets.
9. The phone features a wide range of functions, including caller ID, call hold, call forwarding, and conference calling.
10. Supports the simultaneous use of two SIP accounts.
11. Easy to deploy, easy to manage, and supports web access to the phone.
12. High compatibility, compatible with mainstream SIP-based IP PBX/softswitch/ IMS platforms.
13. Supports remote upgrades.
Technical Specifications | ||
Parameter | Details | |
Complete Machine | Product Dimensions | 195 * 172 * 59mm |
Case Material | ABS | |
Casing Color | Black | |
Weight | Approximately 0.6 kg | |
Technical Specifications | Audio Parameters | High-fidelity sound quality: HD encoding, HD handset, HD hands-free calling |
Encoding/ Decoding:G.711/722/729, AMR-NB/WB , iLBC, Opus | ||
Supported algorithms: AEC, AGC, ANR, VAD, CNG, DTX, PLC, etc. | ||
Full-duplex hands-free with automatic echo cancellation | ||
DTMF: In-band,Out-of-band,SIP INFO | ||
Supports dynamic adaptive jitter caching and packet loss compensation | ||
Phone Features | Supports 2 VoIP accounts | |
Incoming/outgoing/reject, caller ID, ringtone, etc. | ||
Mute, disable MIC | ||
Call hold/restore, 3-way conferencing | ||
Call forwarding, Call transfer | ||
Redial, Callback, Auto Answer | ||
Set time manually or automatically | ||
Phone book: 1000 entries, call log: 40 entries | ||
Call logs: All records / dialed / answered / missed | ||
User Interface | 2.3-inch monochrome screen, 132*64 pixels, with white backlight , supports Chinese and English display | |
Power-on/SMS notification light, missed call notification light | ||
Technical Specifications | Network & Security | Supports SIP v1 (RFC2543) and SIP v2 (RFC3261) |
Supports NAT: STUN, TURN, ICE | ||
Supports DTMF modes: In-band, SIP INFO, RFC4733 | ||
Supported IP acquisition methods: DHCP, Static IP | ||
WEBsupports HTTP/HTTPS services | ||
Supports SNTP and network time synchronization | ||
Supports UDP/TCP/TLS | ||
Supports RTP/RTCP/SRTP | ||
Supports QoS | ||
Support TR069 | ||
Supports IPv4 and IPv6 | ||
Virtual LAN (VLAN), supports DHCP | ||
Configuration Management | Supported configuration modes: web, phone, TR069 | |
Supports web page configuration and upgrades. | ||
Restore factory settings and restart. | ||
Supports Kaer maintenance platform software upgrades | ||
Function Keys(32) | 12 standard telephone number keys | |
4 navigation keys (Up, Down, Left, Right) + 1confirmation key | ||
4 menu buttons: Call Log, Phonebook, Do Not Disturb, and Main Menu | ||
2 volume control keys (Increase, Decrease). | ||
6 shortcut function keys: Call forwarding, Wait, Headset , Hands-free, Redial, and SMS. | ||
2 programmable keys | ||
1 conference key | ||
Speaker | Power 8Ω/0.5W | |
System Parameters | Processor | Triple-core Cortex A7 |
Operating System | Linux 6.1 | |
Ethernet Ports | 2 RJ45 (Internet ports) | |
Handset Port | 1 RJ9 | |
Headset Port | 1 RJ9 | |
Power supply Adapter | Power Supply | National Standard Power Supply |
Input | AC 100~240V | |
Output | DC 5V / 1000mA | |
Other | Operating Humidity | 10%~ 95% |
Atmospheric Pressure | 86~106 kPa | |
Operating Temperature | -10℃ ~+50℃ | |
Storage Temperature | -20℃ ~+60℃ |











About the Supplier
This supplier has been audited by SGS. Verify the report on the official SGS website with ID "QIP-ASR2351747". Items marked "" are certified.
Company Profile
Founded in 1996, Shandong Kaer Electric Co., Ltd. is a provider of intelligent terminal and solution for the Internet of Things and mobile Internet. After 20 years of development, the company has formed a strong research and development strength in wireless communication terminal technology, wireless data terminal technology, smart education application technology, Internet of Things technology, embedded software technology, video technology, etc. The company has relatively complete product production qualifications, including: Telecommunications equipment network access license, national compulsory product certification, quality management system certification, etc. The main products include two categories, including smart communication equipment, IoT smart terminals and solutions. Up to now, the company has more than 100 patents, including 32 invention patents, and nearly 200 computer software copyrights.
After dozens of years of work, the company has formed two major business markets, domestic and international, and built a customized sales model based on "Channel + E-commerce + Industry", and " Product + Integration + Service" ecological chain delivery capability. Domestic business, with service agencies in each province, is an important partner of China Mobile, Telecom, China Unicom, China Tower, and Radio and Television; In terms of international business, it has established long-term cooperative relationships with Vodafone, Telenor and other internationally renowned operators, with a wide range of products It is sold to more than 50 countries and regions including Britain, France, Brazil, South Africa, India, and Russia etc.
About Our Factory & Business Background
-
Business Type
- Manufacturer/Factory & Trading Company
- Address
- No. 58 Dalian Road, Weihai, Shandong, China
-
Plant Area
- 15109 square meters
-
Number of Employees
- 267
-
Registered Capital
- 66,800,000 RMB
-
Terms of Payment
- T/T, LC, Western Union
-
International Commercial Terms(Incoterms)
- FOB, CIF, CFR, EXW
-
Average Lead Time
-
Peak Season Lead Time: 1-3 months
Off Season Lead Time: one month -
Nearest Port
- Qingdao Port
-
Minimum Order Quantity
- 1000 Sets
-
Supply Chain Partners
- 200
Our Production Capability & Technical Expertise
-
Main Products
- Fixed Wireless Phone, 5G CPE, Android Video Phone, 4G CPE, Payphone
-
Production Lines
- 4
-
Production Machines
- Confidential
-
QA/QC inspectors
- 6 people
-
Inspection Type for Finished Products
- 100% inspection(Visual inspection & Function inspection)
-
Inspection Method for Finished Products
- Have instructions and uniformly followed
-
Customization Options
- Customization from Samples, Customization from Designs, Full Customization, Minor Customization, Flexible customization
-
ODM Service Available
- Yes
-
OEM Service Available
- Yes
-
R&D Engineers
- 90 people
-
Traceability of Raw Materials
- Yes
-
Own Brand
- Yes
Our Industry Experience & Global Business Record
-
Year of Establishment
- 2002-06-03
-
Export Year
- 21 years
-
Main Markets
- North America, South America, Europe, Southeast Asia/ Mideast
-
Repeat Buyers Choice
- 80%~100%
-
Number of Foreign Trading Staff
- 7
-
Overseas Agent/Branch
- No
-
New Products Launched in Last year
- Yes
Our Certifications, Standards & Industry Recognition
-
Management System Certification
- ISO9001:2015
-
Product Certification
- CE, FCC, RoHS
-
Cooperated with Fortune 500
- Yes
Send your message to this supplier
People who viewed this also viewed
-
US$120.00-155.00 / Piece
-
US$30.00-40.00 / Piece
-
US$19.00-22.50 / Piece
-
US$30.00-40.00 / Piece
-
US$14.70-16.30 / Piece
-
US$152.00-235.00 / Piece
-
US$165.00-205.00 / Piece
-
US$30.10-39.70 / Piece
-
US$152.00-235.00 / Piece
-
US$34.00-36.30 / Piece
Find Similar Products By Category
- Supplier Homepage
- Products
- SIP Telephone
- Entery Level SIP Phone
- Ks30 Business VoIP Phone with LCD Display
Related Categories
Hot Searches
- Cell Phone Factories
- China Phone Factories
- Mobile Phone Factories
- Phone Set
- Call Through Phone
- Mobile Call Phone
- Call Phone Power
- Phone Call Box
- Phone Call Function
- Dual SIP Bulkbuy